<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Tazewell"/>
<meta name="theme-color" content="#335C4E">
<meta name="geo.region" content="US-TN"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Claiborne Progress"/>
<meta name="DC.contributor" content="Claiborne Progress"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Claiborne Progress, Tazewell TN - www.claiborneprogress.net"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://claiborneprogress.net" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@ClaibProgressTN"/>
<meta name="twitter:title" content=" - Claiborne Progress - claiborneprogress.net"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://claiborneprogress.net/wp-content/uploads/2017/05/web1_tim-3.jpg"/>
<title>Claiborne Progress | What if we did not sing?</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Feed" href="http://claiborneprogress.net/feed"/>
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Comments Feed" href="http://claiborneprogress.net/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; What if we did not sing? Comments Feed" href="http://claiborneprogress.net/features/local-features/13676/what-if-we-did-not-sing/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://claiborneprogress.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://claiborneprogress.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://claiborneprogress.net/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='County goes after junk properties&#8230;again' href='http://claiborneprogress.net/news/13674/county-goes-after-junk-propertiesagain'/>
<link rel='next' title='Tennessee&#8217;s Century Farms' href='http://claiborneprogress.net/features/local-features/13677/tennessees-century-farms'/>
<link rel="canonical" href="http://claiborneprogress.net/features/local-features/13676/what-if-we-did-not-sing"/>
<link rel='shortlink' href='http://claiborneprogress.net/?p=13676'/>
<link rel="alternate" type="application/json+oembed" href="http://claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclaiborneprogress.net%2Ffeatures%2Flocal-features%2F13676%2Fwhat-if-we-did-not-sing"/>
<link rel="alternate" type="text/xml+oembed" href="http://claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclaiborneprogress.net%2Ffeatures%2Flocal-features%2F13676%2Fwhat-if-we-did-not-sing&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://claiborneprogress.net/features/local-features/13676/what-if-we-did-not-sing"/><meta property="og:type" content="article"/><meta property="og:title" content="What if we did not sing?"/><meta property="og:description" content="In the early stages of what you are about to read you may think I"/><meta property="og:image" content="http://claiborneprogress.net/wp-content/uploads/2017/05/web1_tim-3.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-9']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Preacher Johnson - Preacher&#8217;s Point',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90765559"></script>
 
<style>#content::before{background-color:#335C4E!important;}#content .item{background-color:#335C4E!important;}</style>
</head>
<body class="post-template-default single single-post postid-13676 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/claiborneprogress.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://TNjobs.civitasmedia.com" target="_blank" title="Claiborne Progress Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://claiborneprogress.tn.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.claiborne" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/lc/app/claiborne-progress./id1048778575?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "466372" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=466372&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=466372&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7137"><a href="http://claiborneprogress.net">Home</a>
<ul class="sub-menu">
<li id="menu-item-7176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7176"><a href="http://claiborneprogress.net/about-us">About Us</a></li>
<li id="menu-item-7177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7177"><a href="http://claiborneprogress.net/advertise">Advertise With Us</a></li>
<li id="menu-item-7181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7181"><a href="http://www.facebook.com/pages/Claiborne-Progress/10150094592365300">Claiborne Progress on Facebook</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7182"><a href="http://twitter.com/ClaibProgressTN">Claiborne Progress on Twitter</a></li>
<li id="menu-item-7178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7178"><a href="http://claiborneprogress.net/contact-us">Contact Us</a></li>
<li id="menu-item-7179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7179"><a href="http://claiborneprogress.net/reader-services">Reader Services</a></li>
<li id="menu-item-7180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7180"><a href="http://claiborneprogress.net/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7138"><a href="http://claiborneprogress.net/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-11981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11981"><a href="http://claiborneprogress.net/president">President Trump</a></li>
<li id="menu-item-7183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7183"><a href="http://claiborneprogress.net/archives">Archives</a></li>
<li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7184"><a href="http://claiborneprogress.net/circulars">Circulars</a></li>
<li id="menu-item-7190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7190"><a href="http://www.myinvestkit.com/claiborneprogress.net/">Finance</a></li>
<li id="menu-item-7185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7185"><a href="http://claiborneprogress.net/formnewstip">Submit News Tip</a></li>
<li id="menu-item-7186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7186"><a href="http://claiborneprogress.net/online-community">Online Community</a></li>
<li id="menu-item-7187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7187"><a href="http://claiborneprogress.net/onlineforms">Online Forms</a></li>
<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://claiborneprogress.net/specialsections">Special Sections</a></li>
<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="http://claiborneprogress.net/subscribe">Subscribe</a></li>
<li id="menu-item-7191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7191"><a href="http://claiborneprogress.net/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7139"><a href="http://claiborneprogress.net/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-7192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7192"><a href="http://claiborneprogress.net/formscores">Submit Scores</a></li>
<li id="menu-item-7193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7193"><a href="http://claiborneprogress.net/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-9018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9018"><a href="http://pro32.ap.org/claiborneprogress">Pro32</a></li>
<li id="menu-item-9019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9019"><a href="http://summergames.ap.org/claiborneprogress">AP Olympics Coverage</a></li>
<li id="menu-item-9020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9020"><a href="http://racing.ap.org/claiborneprogress">Auto Racing</a></li>
<li id="menu-item-9021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9021"><a href="http://collegebasketball.ap.org/claiborneprogress">College Basketball</a></li>
<li id="menu-item-9022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9022"><a href="http://collegefootball.ap.org/claiborneprogress">College Football</a></li>
</ul>
</li>
<li id="menu-item-7220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7220"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obituaries</a></li>
<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7140"><a href="http://claiborneprogress.net/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-7194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7194"><a href="http://claiborneprogress.net/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7141"><a href="http://claiborneprogress.net/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-8366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8366"><a href="http://claiborneprogress.net/games">Games &#038; Puzzles</a></li>
<li id="menu-item-7195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7195"><a href="http://claiborneprogress.net/comics">Comics</a></li>
<li id="menu-item-7196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7196"><a href="http://claiborneprogress.net/contests">Contests</a></li>
<li id="menu-item-7197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7197"><a href="http://claiborneprogress.net/horoscopes">Horoscopes</a></li>
<li id="menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7199"><a href="http://claiborneprogress.net/specialsections">Special Sections</a></li>
<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7200"><a href="http://claiborneprogress.net/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="http://claiborneprogress.net/formbirth">Submit Birth</a></li>
<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://claiborneprogress.net/formbirthday">Submit Birthday</a></li>
<li id="menu-item-7203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7203"><a href="http://claiborneprogress.net/formengagement">Submit Engagement</a></li>
<li id="menu-item-7204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7204"><a href="http://claiborneprogress.net/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="http://claiborneprogress.net/calendar">Calendar</a></li>
<li id="menu-item-7143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7143"><a href="http://claiborneprogress.net/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-7210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7210"><a href="http://claiborneprogress.net/tvlistings">TV Listings</a></li>
<li id="menu-item-7208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7208"><a href="http://claiborneprogress.net/tvsoaps">Soaps</a></li>
<li id="menu-item-7213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7213"><a href="http://claiborneprogress.net/tvsports">TV Sports</a></li>
<li id="menu-item-7205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7205"><a href="http://claiborneprogress.net/tvgames">Games</a></li>
<li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://claiborneprogress.net/tvmovies">Movies</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="http://claiborneprogress.net/tvqa">Q &#038; A</a></li>
<li id="menu-item-7209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7209"><a href="http://claiborneprogress.net/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="http://claiborneprogress.net/tvnews">TV News</a></li>
<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://claiborneprogress.net/tvtalk">TV Talk</a></li>
<li id="menu-item-7215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7215"><a href="http://claiborneprogress.net/tvvideo">TV Video</a></li>
<li id="menu-item-7212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7212"><a href="http://claiborneprogress.net/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7144"><a href="http://local.claiborneprogress.net">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-13676" class="post-13676 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-local-features">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://claiborneprogress.net/features/local-features/13676/what-if-we-did-not-sing" title="1:02 pm" rel="bookmark"><time class="entry-date" datetime="2017-05-07T13:02:14+00:00">May 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://claiborneprogress.net/author/englewoodindependent-2" title="View all posts by Claiborne Progress" rel="author">Claiborne Progress</a></span></span> </div> 
<h1 class="entry-title">What if we did not sing?</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://claiborneprogress.net/category/opinion/columns" rel="tag">Columns</a>, <a href="http://claiborneprogress.net/category/features/local-features" rel="tag">Local Features</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Preacher Johnson - Preacher&#8217;s Point</p></b>
</div>
</div>
<br>
<hr style="color: #335C4E; background-color: #335C4E; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://claiborneprogress.net/wp-content/uploads/2017/05/web1_tim-3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_tim-3.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
</div>
<article>
<p>In the early stages of what you are about to read you may think I am advocating throwing all the hymnals into the dumpster and auctioning off all the musical instruments &#8211; this is not what I am saying and never will be.</p>
<p>Let&#8217;s get started.</p>
<p>Recently, I attended a gathering of about a dozen Pastors. We were from several different denominations. The group was rather diversified; there was only one other Baptist minister, other than myself.</p>
<p>A thought hit me, and I blurted it out to the crowd, &#8220;What do you think would happen if we announced that next Sunday would only be a preaching service &#8211; no music &#8211; only preaching? Do you think attendance would drop off?&#8221;</p>
<p>The initial response was interesting, smiles, laughter, smirks, a rolling of the eyes, one Pastor replied, &#8220;I could only wish.&#8221; Another said, &#8220;I don&#8217;t know about the first time, but if we did that for a month, I don&#8217;t know if we would have anyone left.&#8221;</p>
<p>Music is vital to the Christian experience. Most churches at one time or another and many on a regularly scheduled basis have services that consist of only music without any preaching. Why is it few, if any churches have the reverse?</p>
<p>The music in churches varies widely. Some nearly have a full fledged orchestra; others have a band. Some of these bands are playing a more rock and roll style, some a country or southern gospel style, while others, well, I am not quite sure what they are playing. Many churches are more traditional with only a piano and organ. While other churches, lacking anyone with the ability to play an instrument, use recorded music to accompany the singing, others go the acapella route; often with a song leader that couldn&#8217;t hit a note if he was in a boxing ring with one.</p>
<p>Tastes of music also range widely from person to person. The preference in types of music is so important in churches today that many churches have split their services in two; offering both contemporary and traditional services.</p>
<p>Years ago I was part of a church with split services, but not because of music, but because of space. The congregation had outgrown the physical building of the church. Having two services on Sunday morning was only tempory until the problem was solved. Most people would address this issue by building a larger auditorium or constructing a new building altogether. The Lord&#8217;s solution to our particular problem, however, was to start another church. Acquiring a building about ten miles away, about a third of the congregation began meeting there and evangelizing in that area. Soon there were two thriving churches instead of one split between two services.</p>
<p>Honestly, I do not understand Christian unity in an individual church when &#8220;they have their services, and we have ours.&#8221; Who are we pleasing at that point, people and their taste in music or God? What would happen in a church with two separate services because of music announced that &#8220;Next week we will only have one service &#8211; there will be no music only preaching.&#8221;?</p>
<p>What about you as an individual? If the style of music changed would you leave your church because of it? If church services only consisted of preaching would you join such a church or stick around if that became the norm in your church?</p>
<p>Again, I am not advocating eliminating music from our services. The Bible expresses how God&#8217;s people will sing when they gather together. What I am asking is &#8211; how important is the preaching to you?</p>
<p>Why is it services containing only music have better attendance that regular services with both music and preaching? That question leads to an even larger question &#8211; why do we come to church in the first place? Entertainment? To receive a personal blessing? To serve and worship God?</p>
<p>Lastly, I would like to state &#8211; there is no such thing a Christian music; there are only Christian lyrics. Amazing Grace is the same song if accompanied by a 1600s type pipe organ, or an electric guitar, or a banjo, or a harp, or a tuba. If a song about God, commonly called a hymn, brings joy to your heart, the lyrics should bring the same joy, regardless of the instruments behind it. After all, God did say to come to Him and &#8220;make a joyful noise&#8221; (Psalm 66:1; 81:1; 95:1; 95:2; 98:4; 98:6; 100:1).</p>
<p><em>Preacher Johnson is pastor of Countryside Baptist Church in Parke County, Ind. Visit his website, <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5b2b293e3a38333e29282b3432352f1b3c363a32377538343675">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> All scripture KJV.</em></p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_tim-3.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://claiborneprogress.net/wp-content/uploads/2017/05/web1_tim-3.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Preacher Johnson</p>
<p>Preacher&#8217;s Point</p>
<p></bylineMeta></div>
</article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
1:21 am |
<img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://claiborneprogress.net/news/13674/county-goes-after-junk-propertiesagain#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://claiborneprogress.net/news/13674/county-goes-after-junk-propertiesagain" title="County goes after junk properties&#8230;again" rel="bookmark">County goes after junk properties&#8230;again</a></h2>
</header>
</div>
<a href="http://claiborneprogress.net/news/13674/county-goes-after-junk-propertiesagain" title="County goes after junk properties&#8230;again" rel="bookmark"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_Commission-300x206.jpg" alt="County goes after junk properties&#8230;again" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
2:32 pm |
<img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://claiborneprogress.net/news/13668/public-records-80#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://claiborneprogress.net/news/13668/public-records-80" title="Public Records" rel="bookmark">Public Records</a></h2>
</header>
</div>
<a href="http://claiborneprogress.net/news/13668/public-records-80" title="Public Records" rel="bookmark"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_Public-Records-300x200.jpg" alt="Public Records" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
4:31 pm |
<img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://claiborneprogress.net/news/13663/david-purkey-to-deliver-wscc-commencement-address#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://claiborneprogress.net/news/13663/david-purkey-to-deliver-wscc-commencement-address" title="David Purkey to deliver WSCC commencement address" rel="bookmark">David Purkey to deliver WSCC commencement address</a></h2>
</header>
</div>
<a href="http://claiborneprogress.net/news/13663/david-purkey-to-deliver-wscc-commencement-address" title="David Purkey to deliver WSCC commencement address" rel="bookmark"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/web1_David-Purkey-WSCC-247x300.jpg" alt="David Purkey to deliver WSCC commencement address" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'claiborneprogress';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://claiborneprogress.net/features/local-features/13676/what-if-we-did-not-sing" title="Permalink to What if we did not sing?" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://claiborneprogress.net/news/13674/county-goes-after-junk-propertiesagain" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://claiborneprogress.net/features/local-features/13677/tennessees-century-farms" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
 
</a><div id="awcc1464806057297" class="aw-widget-current" data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://claiborneprogress.net/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465222" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465222&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465222&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465240" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465240&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465240&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=52fe14a9-3c93-0744-855d-9daf62be9dc7&amp;tgtid=a9bb039e-001c-86a4-550e-e612ae98f3d2"></script>
<div id="52fe14a9-3c93-0744-855d-9daf62be9dc7"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92976"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465239" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465239&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465239&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465238" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465238&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465238&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465237" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538148304_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148304_INSERT_SLOT_ID_HERE",
			 auid: "538148304"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'claiborneprogress'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465218" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465218&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465218&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://tnpublicnotice.com" target="new"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/images/TNpublicnotices.gif" width="90px"></a><br>
<a href="http://ClaiborneProgress.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.claiborneprogress.net" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/Claiborne-Progress/10150094592365300" target="blank" title="Claiborne Progress on Facebook"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Claiborne Progress on Facebook"></a>&nbsp;
<a href="http://twitter.com/ClaibProgressTN" target="blank" title="Claiborne Progress on Twitter"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Claiborne Progress on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:423-254-5588" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 423-254-5588</a></p>
<p><a href="tel:423-626-6868" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 423-626-6868</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">1705 Main Street,</p>
<p style="font-family:Roboto; color:#fff;">Tazewell TN, 37879</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fclaiborneprogress.net%2Ffeatures%2Flocal-features%2F13676%2Fwhat-if-we-did-not-sing&t=What+if+we+did+not+sing%3F" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=What+if+we+did+not+sing%3F&url=http%3A%2F%2Fclaiborneprogress.net%2Ffeatures%2Flocal-features%2F13676%2Fwhat-if-we-did-not-sing" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fclaiborneprogress.net%2Ffeatures%2Flocal-features%2F13676%2Fwhat-if-we-did-not-sing" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://hg558zykhx2i8hlkatsp8toj.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>